Cookies en lolesp.com

Esta web utiliza cookies. Si sigues navegando, se entiende que acepta las condiciones de uso.

Más información Cerrar
#1 Problemas con el Launcher/Cliente/Juego v2.0 publicado el 14/07/2014 a las 08:20

Bugsplats aleatorios? No te conecta al chat? Te salta el mensaje de que "el firewall te ha bloqueado el acceso" cuando ni siquiera tienes firewall?

Si tienes un problema que ni reinstalando se soluciona, este es tu post, aquí puedes colocar todos los problemas que tengan que ver con el cliente/launcher/juego de League of Legends y tratar el mal funcionamiento de cualquier cosa que tenga que ver con el juego como el match-making, colas, lag, tienda, EUW petó de nuevo, no nos dan RPs...Rito pls.

¿No sabes si se te cayó el juego solo a ti o petó EUW de nuevo?

Revisa este enlace!

¿Sigues sin fiarte de la efectividad de Rito?
Aquí tienes la versión de twitter.

Gracias @SkForZa y @Superboleta por la info!


Para las soluciones encontradas, por favor háganme la mención para subirlas a cabecera.


s1xx

Iniciado

Hola, soy un Random

s1xxIniciado

#769 publicado el 27/04/2015 a las 20:22
Pues yo llevo toda la tarde jugando algunos disconects de 10 15 segundos en `partidas puntuales, pero ahora lleva ya media hora que se me a desconectado me loguea en el cliente pero no pasa de ai y la partida parece que tampoco acabe nose es muy raro

JoTTa10

Mata minions

Conociendo a la comunidad

JoTTa10Mata minions

#770 publicado el 27/04/2015 a las 21:18
#768 Yo soy de una compañia que tiene mi pueblo.

Chavales el ultrasurf funciona GRACIAS!

Rakántor

Implicado

Posteador  semi-oficial

RakántorImplicado

#771 publicado el 27/04/2015 a las 22:18
firewall... parece que tienes un firewall que es un malote. He desactivado todo firewall y nada... por lo que he leído es un error genérico de riot.

any1?

Kaoslol

Iniciado

Hola, soy un Random

KaoslolIniciado

#772 publicado el 27/04/2015 a las 22:19
Ya lo han arreglado a dicho Spank en twitter.


Edit: Sigue sin ir xD

Mutu

Mata minions

Conociendo a la comunidad

MutuMata minions

#773 publicado el 28/04/2015 a las 09:45
#768 A mi ya me entra. Gracias

Por cierto al entrar al LOL como que se me queda el ordenador congelado unos 20/30 segundos. A alguien mas le pasa?

csbenz

Mata minions

Conociendo a la comunidad

csbenzMata minions

#774 publicado el 29/04/2015 a las 00:32
Se me ha quedado como si no tuviese internet dentro del juego cuando verdaderamente si tenía, he reiniciado el router y seguía sin irme el lol , le doy ALT + F4 para reiniciar el lol y al intentar entrar no me deja entrar, se me queda en negro la pantalla así una y otra vez, ¿alguien le esta pasando?

EDIT: Vale, ahora me deja empezar otra partida y la partida de antes no me sale ni en el historial, menos mal que iba perdiendo jaja.

CGMagoz

Nuevo

Hola, soy un Random

CGMagozNuevo

#775 publicado el 29/04/2015 a las 00:59
#773 A mi me pasa lo mismo, además cada 2 por 3 se me desconecta el cliente pvp.net y tengo problemas al entrar en partidas con mis amigos...

Todo esto me pasa desde que tengo fibra óptica con movistar.

Lindsai

Iniciado

Hola, soy un Random

LindsaiIniciado

#776 publicado el 03/05/2015 a las 03:44
Me hackearon el personaje del lol y no es coñahttp://www.twitch.tv/lindsai/b/655622145

y por detrás mi amigo todo rage, por dos partidas seguidas que le tiraron una partida en platino 2

CGMagoz

Nuevo

Hola, soy un Random

CGMagozNuevo

#777 publicado el 03/05/2015 a las 05:28
#776 WTF que cosa mas rara

csbenz

Mata minions

Conociendo a la comunidad

csbenzMata minions

#778 publicado el 03/05/2015 a las 16:46
Se ha caido el lol o que ashe, 500 de ping all team, gg.

Little_Hate

Implicado

Posteador  semi-oficial

Little_HateImplicado

#779 publicado el 06/05/2015 a las 15:44
Que cojones le pasa al server hoy?

leromann

Nuevo

Hola, soy un Random

leromannNuevo

#780 publicado el 06/05/2015 a las 17:54
#779 yo llevo así desde el jueves pasao

MitsuKaiou

Participativo

Representante ESLHola, soy un Random

MitsuKaiouParticipativo

#781 publicado el 07/05/2015 a las 13:25
No sé si tiene que ver pero.. si alguien puede responderme lo agradecería x'D...
Me va algo mal el LoL desde hace unos días por lo que me cuenta mi hermano (llevo muchos días sin jugar para comprobarlo por mi misma) y bueno, a partir de ayer por la noche a mi ordenador no le dio la gana cargar el LoL, aparece en el administrador de tareas y luego desaparece. Puede ser por que el parche se haya descargado mal o algo?

alvaroif

Nuevo

Hola, soy un Random

alvaroifNuevo

#782 publicado el 07/05/2015 a las 14:14
Unos 30 min de partida, muy igualada, de repente vamos a nashor, nos cargamos a 3 y se nos cae a todo mi equipo (podemos seguir viendo la partida pero no movernos, vemos como nos mata una kalista for free), de ahí se bloquea y no nos deja reconectar y no podemos seguir viendo.

Al rato conseguimos reconectar(pero sin poder movernos) y les vemos tirar la base, derrota, menos 19 puntos. ¿Es un fallo del servidor o nos han hecho Ddos o algo de eso?

eneko

Implicado

ColaboradorUsuario afortunadoLolesp Lover & SupporterÁngel GuardiánDonador VIPPosteador  semi-oficial

enekoImplicado

#784 publicado el 07/05/2015 a las 19:31
pues parece que yo tambien estoy teniendo problemas :C primera partida todo bien, pero en la segunda, el juego a saltos , asi de la nada, con el ping en 37~40 y fps 70~90 no se.

CriTiK

Mata minions

Conociendo a la comunidad

CriTiKMata minions

#785 publicado el 12/05/2015 a las 01:19
Menudo coñazo, a mi se me cae del Pvp.net todo el rato, y únicamente cuando estoy en champion select, no te jode... he perdido 3-3LP y después 15-15LP con dos cuentas distintas, ya paso de jugar... he mandado ticket y dicen que me ponga en contacto con la compañia de internet porque pierdo paquetes, pero según el TS durante todo el día: packets loss 0.00 .... en fin.

Soles

Nuevo

Hola, soy un Random

SolesNuevo

#786 publicado el 12/05/2015 a las 18:16
A alguno os pasa esto?

http://gyazo.com/87e9e54f95e73129f0c02e167d7619a0

Ok, volví a abrir el juego y se arregló.

Encontrar los errores...

http://gyazo.com/cb4b6e985044471d6652bd85c95bfbe9

XDD

DkM

Implicado

Usuario afortunadoPosteador  semi-oficial

DkMImplicado

#787 publicado el 13/05/2015 a las 02:55
No si es la primera vez que me pasa o no me habia dado cuenta antes, me meto en una partida, selecciono mi campeón y hasta ahi todo bien, se lanza la partida y ahi viene el problema, la pantalla negra y me sala una advertencia de que no se puede establacer conexxion con el servidor por problemas de firewall y cosas así.
Me sale el boton reintentar o cancelar, por mucho que le doy a reintentar no puedo, pero si cancerlo en el launhcer me pone, ademas de lo tipico de volver a meterse, que la partida está colgada.
La partida se ha colgado. Intente volver a conectarse a la partida. WTF!!!

Berru

Implicado

Posteador  semi-oficial

BerruImplicado

#788 publicado el 13/05/2015 a las 03:00
#787 A mi me pasó el otro día con la smurf, 3 horas sin poder abrir la partida y luego despareció como si nada. Últimamente los servidores van fatal, así que no te sorprendas si te pasa eso más veces..
Para poder participar tienes que iniciar sesión. Si todavia no tienes una cuenta puedes registrarte.

L0BA

Community Manager

Staff Lolesp.comLolesp Lover & SupporterÁngel Guardián¿Vida social? ¿Para qué?Invocador trendy

Opciones del hilo:

Seguir hilo Ignorar hilo Añadir hilo a favoritos

Activos

Seguimiento

Favoritos

Usuarios del mes (Marzo)

Iniciar sesión

¿Todavia no tienes una cuenta? ¡Regístrate!