Cookies en lolesp.com

Esta web utiliza cookies. Si sigues navegando, se entiende que acepta las condiciones de uso.

Más información Cerrar
#1 Hilo oficial de errores/bugs del nuevo Lolesp.com publicado el 06/01/2015 a las 09:30
Como sabéis, la web está en fase BETA, hay todavía mucho por hacer, pero hemos querido sacar esta primera versión estable para que poco a poco la vayamos puliendo entre todos.

Este hilo será el hilo oficial donde postear todos los problemas relacionados con el funcionamiento de la nueva web, que serán apuntados y subsanados en la mayor brevedad posible, os pedimos un poco de paciencia al respecto.

Antes de postear cualquier posible error o bug es necesario que os leáis este post con todas las novedades.

Errores conocidos


  • No hay errores conocidos o reportados por el momento



Solucionados


  • El orden debe ser ascendente, es decir, el ultimo comentario arriba. Debe actualizarse sin refrescar la página.
  • Añadir en el panel de hilos activos en el over del ratón la fecha de publicación del último comentario. "Posteado hace X minutos/horas"
  • Las medallas no se despliegan junto con el post.
  • Los hilos alojados en Streams y Youtubers no se deben mostrar en el panel de hilos interesantes.
  • Al acceder a un hilo, se muestra siempre la primera página, debe mostrar el último mensaje sin leer.
  • La búsqueda no está cargada.
  • El apartado de contacto, condiciones de uso y información legal no está cargado.
  • Conflicto en las menciones con#1 y numeros empezados por "1".
  • Revisar el fucionamiento de "Ignorar Hilo".
  • Revisar funcionamiento de las menciones.Error en las horas.
  • Cuando editas/redactas un post, cada que se escribe un caracter o se interactúa con la ventana, aparece momentáneamente un recuadro blanco en el espacio debajo del Avatar, haciendo que se mueva de manera intermitente la página.
  • Tras postear, me manda a la página anterior a la que he escrito el mensaje.
  • No es posible subir avatres en formato gif.
  • Al abrir una mención el tamaño del comentario no se adapta y se queda tan grande como sea el comentario mencionado.
  • Botón de previsualizar perfil.
  • Si se cita un mensaje borrado se puede ver el contenido del mensaje borrado.
  • Los usuarios se pueden dar +1 a si mismos.
  • Nicks muy largos se superponen en el apartado de Usuarios del mes.
  • Cuando se cierra un hilo, éste sigue apareciendo en el carrete de novedades.
  • Algunos errores de funcionamiento en el BBCode:
    ........ • En ocasiones, el tag de spoiler no funciona adecuadamente (no abre) y solo toma la primera palabra.
    ........ • Cuando el código alfanumérico del color inicia por un número, no se despliega y se interpreta como una mención.
    ........ • Al momento de presionar "Responder" el número del post al que haces referencia no se añade automáticamente.
  • En los comentarios de los streams no se muestran los avatares.
  • Title de la página referente al lugar donde te encuentras.
  • Mostrar rangos adecuadamente.
  • Recuperación de algunos hilos importantes.




Gracias a todos por vuestros comentarios, trabajamos duro para solucionarlo lo antes posible.

Muchos lo mencionais así que respondo aquí directamente. Las contraseñas no se han podido mantener porque van encriptadas, no había otra solución posible y era lo más seguro para todos.

Muchos mensajes se han perdido en la migración ya que al hacerlos en off-topic la base de datos que nos facilitaron no llevaba esos temas/mensajes al ser de toda la red areagamer (dota2esp, tf2portal, naturalselection, areagamercraft). Estamos viendo como solucionarlo.

L0BA

Community Manager

Staff Lolesp.comLolesp Lover & SupporterÁngel GuardiánPosteador  semi-oficialInvocador trendy

L0BACommunity Manager

#348 publicado el 09/02/2015 a las 22:38
#347 Por favor haz caso omiso de las mismas, se está haciendo limpieza y reestructuración de este hilo, entre algunos otros más que estamos reorganizándoles.

Terminaremos de trabajar en ello en breves. Sentimos las molestias ocasionadas.

Redseb

Mata minions

Conociendo a la comunidad

RedsebMata minions

#350 publicado el 10/02/2015 a las 23:34
Me esta pasando desde hoy que algunos hilos ponen por ejemplo +3 comentarios nuevos y cuando entro no me sale la siguiente página donde estan esos comentarios, y no puedo verlos.

Por ejemplo me pasa en: http://www.lolesp.com/foros/league-of-legends/general/amenazas-y-mal-manejo-por-parte-de-las-organizaciones-en-la-lcs-mym/19130.html?m=siguiente#siguiente

KeithMoon

Mata dragones

Posteador  semi-oficial

KeithMoonMata dragones

#351 publicado el 11/02/2015 a las 18:22
Alguien hizo un doblepost con una mención hacia mi en:http://www.lolesp.com/foros/league-of-legends/general/notas-de-la-version-5-3/19141.html#pagination Y ahora tengo una mención fantasma :(

KeithMoon

Mata dragones

Posteador  semi-oficial

KeithMoonMata dragones

#352 publicado el 13/02/2015 a las 02:06
#351 @L0BA @Admak Me está trastornando la mención :_

Aoko_Kuroba

Implicado

Usuario afortunadoÁngel GuardiánPosteador  semi-oficial

Aoko_KurobaImplicado

#353 publicado el 13/02/2015 a las 09:20
#351#352 tampoco es para tanto pero sí que llega a molestar, sí.

Igual que molesta que me sale que hay un mensaje nuevo en el post de duoq y no es cierto xD

Ozzymandias

Implicado

Posteador  semi-oficial

OzzymandiasImplicado

#354 publicado el 13/02/2015 a las 15:40
mención bugeada/fantasma por aquí tambien :/

Admak

Head-Admin

Staff Lolesp.comLolesp Lover & SupporterÁngel Guardián¿Vida social? ¿Para qué?

AdmakHead-Admin

#355 publicado el 15/02/2015 a las 10:08
Estamos mirando el tema de las menciones, disculpad las molestias. @pnia

KeithMoon

Mata dragones

Posteador  semi-oficial

KeithMoonMata dragones

#356 publicado el 15/02/2015 a las 22:09
#353 A mi me molesta más que mucho

@Admak la mía ya se ha ido, gracias.

pnia

Nuevo

Hola, soy un Random

pniaNuevo

#357 publicado el 15/02/2015 a las 22:22
Arregladas las menciones. Disculpad.

Adryone

Implicado

Posteador  semi-oficial

AdryoneImplicado

#358 publicado el 16/02/2015 a las 23:23
Buenas,
No se si ya se ha reportado este error o solo me afecta a mi, pero cuando alguien inserta un tweet, si estoy usando chrome, me aparece el mensaje en blanco, pero si en cambio uso el Firefox, puedo ver el tweet perfectamente.

Ejemplo:

Chrome:


Firefox:


Gracias por todo!

#359 Mhm, fallo mío entonces, revisaré a ver que puede ser, perdón por las molestias y gracias! ;)

EDIT:#359 Ya está arreglado, la extensión del antivirus Avira era la culpable, al desactivarla se ha solucionado.

Admak

Head-Admin

Staff Lolesp.comLolesp Lover & SupporterÁngel Guardián¿Vida social? ¿Para qué?

AdmakHead-Admin

#359 publicado el 17/02/2015 a las 10:11
#358

Es bastante raro, porque nosotros usamos chrome y funciona perfectamente, puede ser que tengas alguna extensión que bloquee javascripts? Porque ese embed es el que da twitter y no se puede tocar mucho la verdad.

Shevek

Mata minions

Conociendo a la comunidad

ShevekMata minions

#361 publicado el 25/03/2015 a las 16:23
No se si será un bug, pero en el panel de hilos activos cuando pincho en un tema nuevo que nunca había abierto me lleva siempre al último mensaje de todos. Es un poco incómodo cuando a lo mejor son 3 páginas, y tengo que irme a la primera si quiero leerlo desde el principio. Veo más natural que te ponga al principio del post.

Cuando es un hilo que ya había visitado. funciona perfect. Me pone en el primer mensaje que hay nuevo.

Admak

Head-Admin

Staff Lolesp.comLolesp Lover & SupporterÁngel Guardián¿Vida social? ¿Para qué?

AdmakHead-Admin

#362 publicado el 25/03/2015 a las 16:43
#361

En teoría eso ya debería funcionar así por lo que es muy posible que sea un bug, gracias por avisar!

@pnia

Bymej0rESP

Nuevo

Hola, soy un Random

Bymej0rESPNuevo

#363 publicado el 25/03/2015 a las 16:56
A mí me salen las habilidades en GIGANTE en mitad de la pantalla, esta bien eso

L0BA

Community Manager

Staff Lolesp.comLolesp Lover & SupporterÁngel GuardiánPosteador  semi-oficialInvocador trendy

L0BACommunity Manager

#364 publicado el 25/03/2015 a las 17:44
#363 Fueras tan amable de poner una captura de eso que comentas por favor? No entiendo bien a que te refieres con eso de habilidades >.<

M1RaCIe

Mata minions

Usuario afortunadoLolesp Lover & SupporterConociendo a la comunidad

M1RaCIeMata minions

#365 publicado el 10/05/2015 a las 11:13
A mi me pasa que al intentar postear algun comentario desde el Chrome del movil me da el error de "Codigo de verificacion incorrecto", pero no me sale para meter ningun codigo ni nada a la hora de postar.

#366 Si, desde la version movil.

Admak

Head-Admin

Staff Lolesp.comLolesp Lover & SupporterÁngel Guardián¿Vida social? ¿Para qué?

AdmakHead-Admin

#366 publicado el 10/05/2015 a las 11:39
#365

¿Solo te pasa en el móvil?

#365

¿Puedes pasarme screen del error por MP?

Shevek

Mata minions

Conociendo a la comunidad

ShevekMata minions

#367 publicado el 31/05/2015 a las 17:25
#361 Me sigue pasando :(

EDIT: Wtf, no funciona la referencia :S

Admak

Head-Admin

Staff Lolesp.comLolesp Lover & SupporterÁngel Guardián¿Vida social? ¿Para qué?

AdmakHead-Admin

#368 publicado el 31/05/2015 a las 17:30
#367

Lo estamos intentando solucionar, pero es dificil de reproducir para ver realmente la causa, disculpa las molestias.
Para poder participar tienes que iniciar sesión. Si todavia no tienes una cuenta puedes registrarte.

Admak

Head-Admin

Staff Lolesp.comLolesp Lover & SupporterÁngel Guardián¿Vida social? ¿Para qué?

Opciones del hilo:

Seguir hilo Ignorar hilo Añadir hilo a favoritos

Activos

Seguimiento

Favoritos

Usuarios del mes (Noviembre)

Condiciones de uso / Información legal / Contactar (cc) 2016 lolesp.com

Iniciar sesión

¿Todavia no tienes una cuenta? ¡Regístrate!