Cookies en lolesp.com

Esta web utiliza cookies. Si sigues navegando, se entiende que acepta las condiciones de uso.

Más información Cerrar
#1 Hilo oficial de errores/bugs del nuevo Lolesp.com publicado el 06/01/2015 a las 09:30
Como sabéis, la web está en fase BETA, hay todavía mucho por hacer, pero hemos querido sacar esta primera versión estable para que poco a poco la vayamos puliendo entre todos.

Este hilo será el hilo oficial donde postear todos los problemas relacionados con el funcionamiento de la nueva web, que serán apuntados y subsanados en la mayor brevedad posible, os pedimos un poco de paciencia al respecto.

Antes de postear cualquier posible error o bug es necesario que os leáis este post con todas las novedades.

Errores conocidos


  • No hay errores conocidos o reportados por el momento



Solucionados


  • El orden debe ser ascendente, es decir, el ultimo comentario arriba. Debe actualizarse sin refrescar la página.
  • Añadir en el panel de hilos activos en el over del ratón la fecha de publicación del último comentario. "Posteado hace X minutos/horas"
  • Las medallas no se despliegan junto con el post.
  • Los hilos alojados en Streams y Youtubers no se deben mostrar en el panel de hilos interesantes.
  • Al acceder a un hilo, se muestra siempre la primera página, debe mostrar el último mensaje sin leer.
  • La búsqueda no está cargada.
  • El apartado de contacto, condiciones de uso y información legal no está cargado.
  • Conflicto en las menciones con#1 y numeros empezados por "1".
  • Revisar el fucionamiento de "Ignorar Hilo".
  • Revisar funcionamiento de las menciones.Error en las horas.
  • Cuando editas/redactas un post, cada que se escribe un caracter o se interactúa con la ventana, aparece momentáneamente un recuadro blanco en el espacio debajo del Avatar, haciendo que se mueva de manera intermitente la página.
  • Tras postear, me manda a la página anterior a la que he escrito el mensaje.
  • No es posible subir avatres en formato gif.
  • Al abrir una mención el tamaño del comentario no se adapta y se queda tan grande como sea el comentario mencionado.
  • Botón de previsualizar perfil.
  • Si se cita un mensaje borrado se puede ver el contenido del mensaje borrado.
  • Los usuarios se pueden dar +1 a si mismos.
  • Nicks muy largos se superponen en el apartado de Usuarios del mes.
  • Cuando se cierra un hilo, éste sigue apareciendo en el carrete de novedades.
  • Algunos errores de funcionamiento en el BBCode:
    ........ • En ocasiones, el tag de spoiler no funciona adecuadamente (no abre) y solo toma la primera palabra.
    ........ • Cuando el código alfanumérico del color inicia por un número, no se despliega y se interpreta como una mención.
    ........ • Al momento de presionar "Responder" el número del post al que haces referencia no se añade automáticamente.
  • En los comentarios de los streams no se muestran los avatares.
  • Title de la página referente al lugar donde te encuentras.
  • Mostrar rangos adecuadamente.
  • Recuperación de algunos hilos importantes.




Gracias a todos por vuestros comentarios, trabajamos duro para solucionarlo lo antes posible.

Muchos lo mencionais así que respondo aquí directamente. Las contraseñas no se han podido mantener porque van encriptadas, no había otra solución posible y era lo más seguro para todos.

Muchos mensajes se han perdido en la migración ya que al hacerlos en off-topic la base de datos que nos facilitaron no llevaba esos temas/mensajes al ser de toda la red areagamer (dota2esp, tf2portal, naturalselection, areagamercraft). Estamos viendo como solucionarlo.

Aoko_Kuroba

Implicado

Usuario afortunadoÁngel GuardiánPosteador  semi-oficial

Aoko_KurobaImplicado

#329 publicado el 03/02/2015 a las 17:59
Tal como he mencionado en el post de bienvenida al nuevo lolesp, me ha pasado escribir un post en mi topic del asesino, darle a publicar y que no aparezca. He refrescado la página por si era un bug, pero el post no estaba. He reescrito el post y me ha vuelto a pasar lo mismo. Ha sido notificarlo en el post de bienvenida, regresar al mío y esta vez sí se ha posteado lo que he escrito.

SeñorSugus

Participativo

Hola, soy un Random

SeñorSugusParticipativo

#330 publicado el 04/02/2015 a las 00:49
Vengo con otro problema, a veces cuando mando un mensaje me sale doble, es decir se me publica 2 veces. No se si es un fallo mio al darle click al publicar o es un bug como tal.

L0BA

Community Manager

Staff Lolesp.comLolesp Lover & SupporterÁngel GuardiánPosteador  semi-oficialInvocador trendy

L0BACommunity Manager

#331 publicado el 04/02/2015 a las 01:00
#330 No tengas pendiente cielo, que @Pnia ya está trabajando en esos aspectos, tanto lo tuyo y de @Insømnia, como lo de @Aoko_Kuroba, para poder solucionarlo a la brevedad posible.

Les agradecemos su paciencia y el apoyo que nos dan al hacer esta clase de reportes! :)

Aoko_Kuroba

Implicado

Usuario afortunadoÁngel GuardiánPosteador  semi-oficial

Aoko_KurobaImplicado

#332 publicado el 04/02/2015 a las 11:46
@L0BA Creo que ya sé el motivo del "bug" ese. Es que llevo unos días con problemas de internet (no para de resincronizar la señal), y aunque espero a volver a tenerla para darle a "publicar" no se postea lo escrito. Así que tengo que refrescar la página antes de darle a publicar el mensaje y entonces ya sale.

Jester

Implicado

Ángel GuardiánPosteador  semi-oficial

JesterImplicado

#333 publicado el 04/02/2015 a las 13:16
Los streams no cargan correctamente, la pantalla se queda en negro:

Admak

Head-Admin

Staff Lolesp.comLolesp Lover & SupporterÁngel Guardián¿Vida social? ¿Para qué?

AdmakHead-Admin

#334 publicado el 04/02/2015 a las 13:20
#333

Lo estamos revisando, gracias!

Take

Iniciado

Hola, soy un Random

TakeIniciado

#335 publicado el 04/02/2015 a las 13:23
#333 Pensaba que era yo solo :/ xD

pnia

Nuevo

Hola, soy un Random

pniaNuevo

#336 publicado el 04/02/2015 a las 14:41
#332 Es lo mismo que comento en el mensaje#319, ¿verdad?

Aoko_Kuroba

Implicado

Usuario afortunadoÁngel GuardiánPosteador  semi-oficial

Aoko_KurobaImplicado

#337 publicado el 04/02/2015 a las 14:47
#336 No, no es que dejara la página encendida más de 15 min. Es que mi conexión se reseteó, eso es todo.

Admak

Head-Admin

Staff Lolesp.comLolesp Lover & SupporterÁngel Guardián¿Vida social? ¿Para qué?

AdmakHead-Admin

#338 publicado el 06/02/2015 a las 12:00
Bueno chicos ha habido algunas actualizaciones que pedíais:

- Ahora podéis borrar vuestros propios mensajes.
- Hemos revisado el BBCODE ya que algunas etiquetas como la de color aparecían siempre al principio.
- Hemos revisado las menciones ya que algunos nombres con caractéres raros como el de @Insømnia o el de @SeñorSugus y @Aoko_Kuroba
no funcionaban bien.
- Hemos mejorado la pestaña de streams, añadiendo un botón para ver todos los que están en línea y añadido el número de streams en línea al lado del nombre de cada categoría.
- Muchos muchos cambios internos a nivel de administración que son super secretos y que nunca sabréis MUWAHAHAHAHAHAHAHAHAHAHHAHAHAAh :D

pnia

Nuevo

Hola, soy un Random

pniaNuevo

#339 publicado el 06/02/2015 a las 12:06
#337, entonces todo perfecto, eso es normal.

Admak

Head-Admin

Staff Lolesp.comLolesp Lover & SupporterÁngel Guardián¿Vida social? ¿Para qué?

AdmakHead-Admin

#340 publicado el 06/02/2015 a las 13:50
También hemos traído los hilos antiguos, ya podéis buscarlos en sus respectivos foros, lamentablemente nos ha sido imposible recuperar los comentarios de los mismos y sólo hemos podido traer el primer comentario, disculpad las molestias.

Aoko_Kuroba

Implicado

Usuario afortunadoÁngel GuardiánPosteador  semi-oficial

Aoko_KurobaImplicado

#341 publicado el 06/02/2015 a las 13:53
#338 desde cuando mi nick tiene caracteres raros? O.o

#342 No sé yo lo metería dentro de los comunes junto con los números pero meh xDD

Admak

Head-Admin

Staff Lolesp.comLolesp Lover & SupporterÁngel Guardián¿Vida social? ¿Para qué?

AdmakHead-Admin

#342 publicado el 06/02/2015 a las 14:07
#341

Tiene un guion bajo :P

SeñorSugus

Participativo

Hola, soy un Random

SeñorSugusParticipativo

#343 publicado el 06/02/2015 a las 16:27
Funciona perfectamente!! Gracias chicos!

Aoko_Kuroba

Implicado

Usuario afortunadoÁngel GuardiánPosteador  semi-oficial

Aoko_KurobaImplicado

#344 publicado el 09/02/2015 a las 08:01
@L0BA me has buggeado las notificaciones al borrar un post en el que oto me menciona. Y encima me has dejado con la mosca de saber qué me decía D:

Kaoslol

Iniciado

Hola, soy un Random

KaoslolIniciado

#345 publicado el 09/02/2015 a las 18:47
Veras es que la señorita @MsFluFlu me cito en un mensaje y lo borro el caso es que me a bugeado el contador de notificaciones y siempre pone que tengo uno pero claro como es un mensaje que no puedo leer no se quita.

Admak

Head-Admin

Staff Lolesp.comLolesp Lover & SupporterÁngel Guardián¿Vida social? ¿Para qué?

AdmakHead-Admin

#346 publicado el 09/02/2015 a las 18:49
#344 y#345

Vamos a revisar vuestros casos.

@pnia

KarbOne

Mata dragones

Posteador  semi-oficial

KarbOneMata dragones

#347 publicado el 09/02/2015 a las 20:32
Me estan saltando menciones pasadas del hilo Rap/Hip Hop.
Para poder participar tienes que iniciar sesión. Si todavia no tienes una cuenta puedes registrarte.

Admak

Head-Admin

Staff Lolesp.comLolesp Lover & SupporterÁngel Guardián¿Vida social? ¿Para qué?

Opciones del hilo:

Seguir hilo Ignorar hilo Añadir hilo a favoritos

Activos

Seguimiento

Favoritos

Usuarios del mes (Noviembre)

Condiciones de uso / Información legal / Contactar (cc) 2016 lolesp.com

Iniciar sesión

¿Todavia no tienes una cuenta? ¡Regístrate!