Cookies en lolesp.com

Esta web utiliza cookies. Si sigues navegando, se entiende que acepta las condiciones de uso.

Más información Cerrar
#1 Hilo oficial de errores/bugs del nuevo Lolesp.com publicado el 06/01/2015 a las 09:30
Como sabéis, la web está en fase BETA, hay todavía mucho por hacer, pero hemos querido sacar esta primera versión estable para que poco a poco la vayamos puliendo entre todos.

Este hilo será el hilo oficial donde postear todos los problemas relacionados con el funcionamiento de la nueva web, que serán apuntados y subsanados en la mayor brevedad posible, os pedimos un poco de paciencia al respecto.

Antes de postear cualquier posible error o bug es necesario que os leáis este post con todas las novedades.

Errores conocidos


  • No hay errores conocidos o reportados por el momento



Solucionados


  • El orden debe ser ascendente, es decir, el ultimo comentario arriba. Debe actualizarse sin refrescar la página.
  • Añadir en el panel de hilos activos en el over del ratón la fecha de publicación del último comentario. "Posteado hace X minutos/horas"
  • Las medallas no se despliegan junto con el post.
  • Los hilos alojados en Streams y Youtubers no se deben mostrar en el panel de hilos interesantes.
  • Al acceder a un hilo, se muestra siempre la primera página, debe mostrar el último mensaje sin leer.
  • La búsqueda no está cargada.
  • El apartado de contacto, condiciones de uso y información legal no está cargado.
  • Conflicto en las menciones con#1 y numeros empezados por "1".
  • Revisar el fucionamiento de "Ignorar Hilo".
  • Revisar funcionamiento de las menciones.Error en las horas.
  • Cuando editas/redactas un post, cada que se escribe un caracter o se interactúa con la ventana, aparece momentáneamente un recuadro blanco en el espacio debajo del Avatar, haciendo que se mueva de manera intermitente la página.
  • Tras postear, me manda a la página anterior a la que he escrito el mensaje.
  • No es posible subir avatres en formato gif.
  • Al abrir una mención el tamaño del comentario no se adapta y se queda tan grande como sea el comentario mencionado.
  • Botón de previsualizar perfil.
  • Si se cita un mensaje borrado se puede ver el contenido del mensaje borrado.
  • Los usuarios se pueden dar +1 a si mismos.
  • Nicks muy largos se superponen en el apartado de Usuarios del mes.
  • Cuando se cierra un hilo, éste sigue apareciendo en el carrete de novedades.
  • Algunos errores de funcionamiento en el BBCode:
    ........ • En ocasiones, el tag de spoiler no funciona adecuadamente (no abre) y solo toma la primera palabra.
    ........ • Cuando el código alfanumérico del color inicia por un número, no se despliega y se interpreta como una mención.
    ........ • Al momento de presionar "Responder" el número del post al que haces referencia no se añade automáticamente.
  • En los comentarios de los streams no se muestran los avatares.
  • Title de la página referente al lugar donde te encuentras.
  • Mostrar rangos adecuadamente.
  • Recuperación de algunos hilos importantes.




Gracias a todos por vuestros comentarios, trabajamos duro para solucionarlo lo antes posible.

Muchos lo mencionais así que respondo aquí directamente. Las contraseñas no se han podido mantener porque van encriptadas, no había otra solución posible y era lo más seguro para todos.

Muchos mensajes se han perdido en la migración ya que al hacerlos en off-topic la base de datos que nos facilitaron no llevaba esos temas/mensajes al ser de toda la red areagamer (dota2esp, tf2portal, naturalselection, areagamercraft). Estamos viendo como solucionarlo.

VirtualEvan

Iniciado

Hola, soy un Random

VirtualEvanIniciado

#2 publicado el 06/01/2015 a las 09:54
Como dije en el otro hilo, al editar un mensaje desde el movil y que sale el teclado la web gana un poco de scroll lateral, el movil es un S3.

Nada, acabo de intentarlo con este mensaje y funciona perfecto :s
Ahora al editarlo desde el ordenador me pega flashasos debajo del avatar con cada letra que escribo xD
Y que me puedo dar un corazon a mi mismo, no me gusta

EsPaFlipar

Mata minions

Baneado permanentementeConociendo a la comunidad

EsPaFliparMata minions

#3 publicado el 06/01/2015 a las 09:55
Hay un pequeño error , más bien una nimiedad , en el apartado de Usuarios del Mes donde se sobrepone un nombre al otro




Nada importante pero bueno xD

Heresiarca

Colaborador

ColaboradorLolesp Lover & SupporterPosteador  semi-oficial

HeresiarcaColaborador

#4 publicado el 06/01/2015 a las 10:04
Os aviso de algo importante que puede que le está afectando a otros usuarios. No me dejaba loguearme porque me decía que no correspondia la contraseña con el usuario. He tenido que liar una buena para recuperar la cuenta pero al final lo he conseguido. Lo curioso es que me ha dejado cambiar la contraseña por la misma de antes xD

Take

Iniciado

Hola, soy un Random

TakeIniciado

#5 publicado el 06/01/2015 a las 10:06
A mi me a pasado lo mismo jaja

Frozzekek

Nuevo

Hola, soy un Random

FrozzekekNuevo

#6 publicado el 06/01/2015 a las 10:12
yo siempre uso esta pestaña lateral para navegar en los posts

no se si les pasa a los demas pero en los temas con varias paginas me entra a la primera y no a la ultima como hacia antes

Heresiarca

Colaborador

ColaboradorLolesp Lover & SupporterPosteador  semi-oficial

HeresiarcaColaborador

#7 publicado el 06/01/2015 a las 10:18
Exactamente, lo he puesto en el otro hilo eso hace unos segundos. Era mucho mas cómodo antes y ojalá lo cambien.

Por cierto cuando respondes a alguien, a la persona que citas le sabe una flechita en su post pero en el post del citador no hay ninguna referencia de a quién está citando con lo cual parece un post normal y dificultar seguir el transcurso de las conversaciones y el hilo en general. Tampoco llega el aviso global ese que te salia antes cuando tenias una respuesta pero no estoy 100% seguro.

Anccestral

Implicado

Posteador  semi-oficial

AnccestralImplicado

#8 publicado el 06/01/2015 a las 10:32
Buenos días, vengo a hatear un poco. Imagino que ya estaba acostumbrado y al ver las cosas diferentes pues me parecen un poco "raras".

Los puntitos rojos de desconectado al lado de cada usuario ¿os gustan? Es que a mí me da la impresión de que hay un montón y se me hace raro.

El botón de responder lo veo un poco grande, que esté en cada comentario... No sé, a mí me gustaría más un botón pequeñito al lado del corazón por ejemplo.

¿Qué ha pasado con los perfiles? D: Con lo bonito que lo tenía, ahora tendré que hacer bastantes cambios.

¿Ya no hay botón directo para visualizar tu perfil como lo verían los demás?

No encuentro el botón de hilos en seguimiento.

Creo que con todo esto ya me quedo tranquilo durante un tiempo :)

Little_Hate

Implicado

Posteador  semi-oficial

Little_HateImplicado

#9 publicado el 06/01/2015 a las 11:00
Acabo de darme cuenta que cuando le das al númerito +X de un post, que son los comentarios nuevos que hay desde la última vez que lo leíste, no te lleva a ese último comentario leído seguido de los nuevos y más. Te deja en la primera página de comentarios, que eso en un post con muchas páginas de la misma para encontrar los últimos comentarios se vuelve algo lioso.

M1RaCIe

Mata minions

Usuario afortunadoLolesp Lover & SupporterConociendo a la comunidad

M1RaCIeMata minions

#10 publicado el 06/01/2015 a las 11:01
#8 A mi lo de los botones rojos tampoco me gustan mucho, preferia como antes que no salia nada si no estabas conectado, puedes ver tu perfil haciendo click en tu nombre en un comentario.

#11 Tambien he notado eso, segun mi perfil solo tengo 385 comentarios lol.


Otro bug es que cuando escribes un comentario(como este) el boton azul de responder del comentario de arriba flashea.

Anccestral

Implicado

Posteador  semi-oficial

AnccestralImplicado

#11 publicado el 06/01/2015 a las 11:06
#10 Eso he visto, pero si quieres ver como queda tu perfil, tener que ir hasta un hilo que hayas comentado, buscar tu comentario para poder ver el perfil... Creo que antes era más fácil. Gracias de todas maneras.

¿Soy yo o los comentarios totales se han reducido bastante?

indicus

Participativo

Hola, soy un Random

indicusParticipativo

#12 publicado el 06/01/2015 a las 11:11
Es un poco molesto que cuando entras a un hilo para ver los comentarios nuevos, dando en el +(inserte número random) posts, te dirija a la primera página.

Japo

Implicado

Representante LVPPosteador  semi-oficial

JapoImplicado

#13 publicado el 06/01/2015 a las 11:12
Al Ignorar un hilo, sigue apareciendo en el scroll de hilos

Guimu

Colaborador

ColaboradorUsuario afortunadoLolesp Lover & Supporter¿Vida social? ¿Para qué?

GuimuColaborador

#14 publicado el 06/01/2015 a las 11:15
MIS ONIGIRIS NO ESTÁN D:

M1RaCIe

Mata minions

Usuario afortunadoLolesp Lover & SupporterConociendo a la comunidad

M1RaCIeMata minions

#15 publicado el 06/01/2015 a las 11:16
Soy yo o se han borrado muchos temas? No veo ni el de Onigiris ni el de Configuraciones PC 2.0

La busqueda no funciona.


#14 RIP

Bloder

Implicado

Baneado permanentementePosteador  semi-oficial

BloderImplicado

#16 publicado el 06/01/2015 a las 11:17
- Lo que ha dicho#8 y añado que faltan posts como menciona#14, mis pelis de conciencia, el post del conocimiento, como gobernar España, etc.

Y si, la búsqueda da fail siempre.

PD : No veo el botón de ignorar usuario ¬¬ .

unknownPlayer

Iniciado

Hola, soy un Random

unknownPlayerIniciado

#17 publicado el 06/01/2015 a las 11:18
Mmhm el color del número de los "corazones" es muy poco destacado y yo a veces dependiendo del hilo suelo irme a leer el post que mas corazones tiene , quizás solos sea yo y sea una tontería mia pero yo lo dejo por aqui por si se puede u os interesa cambiarlo :D

Anccestral

Implicado

Posteador  semi-oficial

AnccestralImplicado

#18 publicado el 06/01/2015 a las 11:29
Lo de menciones está mal. Me salían 7 menciones, donde estaban repetidas unas cuantas. O sea, me salían 3 menciones de @Bloder iguales y 4 de @M1RaCle iguales. ¿Os pasa lo mismo?

11MaRioX

Iniciado

Hola, soy un Random

11MaRioXIniciado

#19 publicado el 06/01/2015 a las 11:33
Al intentar logearme, no me daba por válida la contraseña y estoy seguro de que la estaba poniendo bien.
He tenido que cambiar la contraseña desde el correo.

Para los que no hayan vinculado su cuenta al correo va a ser un gran problema... xD

Zyu

Participativo

Hola, soy un Random

ZyuParticipativo

#20 publicado el 06/01/2015 a las 11:45
Lo de la contraseña al intentar logearme.. acojona un huevo! más que nada porque no recordaba si tenia la cuenta vinculada a una dirección (soy del 2010 aprox..). Y si, como dicen por ahi arriba, he vuelto a poner la misma y tan contentos!
Para poder participar tienes que iniciar sesión. Si todavia no tienes una cuenta puedes registrarte.

Admak

Head-Admin

Staff Lolesp.comLolesp Lover & SupporterÁngel Guardián¿Vida social? ¿Para qué?

Opciones del hilo:

Seguir hilo Ignorar hilo Añadir hilo a favoritos

Activos

Seguimiento

Favoritos

Usuarios del mes (Noviembre)

Condiciones de uso / Información legal / Contactar (cc) 2016 lolesp.com

Iniciar sesión

¿Todavia no tienes una cuenta? ¡Regístrate!